Resolved
The Newsletter API is back online. All subscription forms across portfolio sites are operating normally.
Monitoring
A fix has been deployed for the Newsletter API. I am monitoring to confirm full recovery.
Identified
The issue with the Newsletter API has been identified. A fix is being implemented and I will update once it is deployed.
Investigating
I am currently investigating an issue with the Newsletter API. Subscription forms across portfolio sites may be unresponsive during this time.